Microsoft Security Operations Analyst SC-200 Dumps in PDF

Free Microsoft SC-200 Real Questions (page: 10)


Case study:

This is a case study. Case studies are not timed separately. You can use as much exam time as you would like to complete each case. However, there may be additional case studies and sections on this exam. You must manage your time to ensure that you are able to complete all questions included on this exam in the time provided.
To answer the questions included in a case study, you will need to reference information that is provided in the case study. Case studies might contain exhibits and other resources that provide more information about the scenario that is described in the case study. Each question is independent of the other questions in this case study.
At the end of this case study, a review screen will appear. This screen allows you to review your answers and to make changes before you move to the next section of the exam. After you begin a new section, you cannot return to this section.
To start the case study To display the first question in this case study, click the Next button. Use the buttons in the left pane to explore the content of the case study before you answer the questions. Clicking these buttons displays information such as business requirements, existing environment, and problem statements. If the case study has an All Information tab, note that the information displayed is identical to the information displayed on the subsequent tabs.
When you are ready to answer a question, click the Question button to return to the question.
Overview
Fabrikam, Inc. is a financial services company.
The company has branch offices in New York, London, and Singapore. Fabrikam has remote users located across the globe. The remote users access company resources, including cloud resources, by using a VPN connection to a branch office.
Existing Environment
Identity Environment
The network contains an Active Directory Domain Services (AD DS) forest named fabrikam.com that syncs with an Azure AD tenant named fabrikam.com. To sync the forest, Fabrikam uses Azure AD Connect with pass-through authentication enabled and password hash synchronization disabled.
The fabrikam.com forest contains two global groups named Group1 and Group2.
Microsoft 365 Environment
All the users at Fabrikam are assigned a Microsoft 365 E5 license and a Microsoft Entra ID P2 license.
Fabrikam implements Microsoft Defender for Identity and Microsoft Defender for Cloud Apps and enables log collectors.
Azure Environment
Fabrikam has an Azure subscription that contains the resources shown in the following table.

Amazon Web Services (AWS) Environment
Fabrikam has an Amazon Web Services (AWS) account named Account1. Account1 contains 100 Amazon Elastic Compute Cloud (EC2) instances that run a custom Windows Server 2022. The image includes Microsoft SQL Server 2019 and does NOT have any agents installed.
Current Issues
When the users use the VPN connections, Microsoft 365 Defender raises a high volume of impossible travel alerts that are false positives.
Defender for Identity raises a high volume of Suspected DCSync attack alerts that are false positives.
Requirements
Planned changes
Fabrikam plans to implement the following services:
-Microsoft Defender for Cloud
-Microsoft Sentinel
Business Requirements
Fabrikam identifies the following business requirements:
-Use the principle of least privilege, whenever possible.
-Minimize administrative effort.
Microsoft Defender for Cloud Apps Requirements
Fabrikam identifies the following Microsoft Defender for Cloud Apps requirements:
-Ensure that impossible travel alert policies are based on the previous activities of each user.
-Reduce the amount of impossible travel alerts that are false positives.
Microsoft Defender for Identity Requirements
Minimize the administrative effort required to investigate the false positive alerts.
Microsoft Defender for Cloud Requirements
Fabrikam identifies the following Microsoft Defender for Cloud requirements:
-Ensure that the members of Group2 can modify security policies.
-Ensure that the members of Group1 can assign regulatory compliance policy initiatives at the Azure subscription level.
-Automate the deployment of the Azure Connected Machine agent for Azure Arc-enabled servers to the existing and future resources of Account1.
-Minimize the administrative effort required to investigate the false positive alerts.
Microsoft Sentinel Requirements
Fabrikam identifies the following Microsoft Sentinel requirements:
-Query for NXDOMAIN DNS requests from the last seven days by using built-in Advanced Security Information Model (ASIM) unifying parsers.
-From AWS EC2 instances, collect Windows Security event log entries that include local group membership changes.
-Identify anomalous activities of Azure AD users by using User and Entity Behavior Analytics (UEBA).
-Evaluate the potential impact of compromised Azure AD user credentials by using UEBA.
-Ensure that App1 is available for use in Microsoft Sentinel automation rules.
-Identify the mean time to triage for incidents generated during the last 30 days.
-Identify the mean time to close incidents generated during the last 30 days.
-Ensure that the members of Group1 can create and run playbooks.
-Ensure that the members of Group1 can manage analytics rules.
-Run hunting queries on Pool1 by using Jupyter notebooks.
-Ensure that the members of Group2 can manage incidents.
-Maximize the performance of data queries.
-Minimize the amount of collected data.
-

You need to deploy the native cloud connector to Account 1 to meet the Microsoft Defender for Cloud requirements.
What should you do in Account1 first?

  1. Create an AWS user for Defender for Cloud.
  2. Configure AWS Security Hub.
  3. Deploy the AWS Systems Manager (SSM) agent.
  4. Create an Access control (IAM) role for Defender for Cloud.

Answer(s): B




Case study:

This is a case study. Case studies are not timed separately. You can use as much exam time as you would like to complete each case. However, there may be additional case studies and sections on this exam. You must manage your time to ensure that you are able to complete all questions included on this exam in the time provided.
To answer the questions included in a case study, you will need to reference information that is provided in the case study. Case studies might contain exhibits and other resources that provide more information about the scenario that is described in the case study. Each question is independent of the other questions in this case study.
At the end of this case study, a review screen will appear. This screen allows you to review your answers and to make changes before you move to the next section of the exam. After you begin a new section, you cannot return to this section.
To start the case study To display the first question in this case study, click the Next button. Use the buttons in the left pane to explore the content of the case study before you answer the questions. Clicking these buttons displays information such as business requirements, existing environment, and problem statements. If the case study has an All Information tab, note that the information displayed is identical to the information displayed on the subsequent tabs.
When you are ready to answer a question, click the Question button to return to the question.
Overview
Litware Inc. is a renewable energy company.
Litware has offices in Boston and Seattle. Litware also has remote users located across the United States. To access Litware resources, including cloud resources, the remote users establish a VPN connection to either office.
Existing Environment
Identity Environment
The network contains an Active Directory forest named litware.com that syncs to a Microsoft Entra tenant named litware.com.
Microsoft 365 Environment
Litware has a Microsoft 365 E5 subscription linked to the litware.com Microsoft Entra tenant. Microsoft Defender for Endpoint is deployed to all computers that run Windows 10. All Microsoft Defender for Cloud Apps built-in anomaly detection policies are enabled.
Azure Environment
Litware has an Azure subscription linked to the litware.com Microsoft Entra tenant. The subscription contains resources in the East US Azure region as shown in the following table.

Network Environment
Each Litware office connects directly to the internet and has a site-to-site VPN connection to the virtual networks in the Azure subscription.
On-premises Environment
The on-premises network contains the computers shown in the following table.

Current problems
Microsoft Defender for Cloud Apps frequently generates false positive alerts when users connect to both offices simultaneously.
Planned Changes and Requirements
Planned Changes
Litware plans to implement the following changes:
-Create and configure Azure Sentinel in the Azure subscription.
-Validate Azure Sentinel functionality by using Microsoft Entra test user accounts.
Business Requirements
Litware identifies the following business requirements:
-The principle of least privilege must be used whenever possible.
-Costs must be minimized, as long as all other requirements are met.
-Logs collected by Log Analytics must provide a full audit trail of user activities.
-All domain controllers must be protected by using Microsoft Defender for Identity.
Azure Information Protection Requirements
All files that have sensitivity labels and are stored on the Windows 10 computers must be available from the Azure Information Protection – Data discovery dashboard.
Microsoft Defender for Endpoint Requirements
All Microsoft Defender for Cloud Apps unsanctioned apps must be blocked on the Windows 10 computers by using Microsoft Defender for Endpoint.
Microsoft Defender for Cloud Apps Security Requirements
Microsoft Defender for Cloud Apps must identify whether a user connection is anomalous based on tenant-
level data.
Microsoft Defender for Cloud Requirements
All servers must send logs to the same Log Analytics workspace.
Microsoft Sentinel Requirements
Litware must meet the following Microsoft Sentinel requirements:
-Integrate Microsoft Sentinel and Microsoft Defender for Cloud Apps.
-Ensure that a user named admin1 can modify existing Microsoft Sentinel playbooks.
-Create an Microsoft Sentinel analytics rule based on a custom query. The rule must automatically initiate the execution of a playbook.
-Add notes to events that represent data access from a specific IP address to provide the ability to reference the IP address when navigating through an investigation graph while hunting.
-Create a test rule that generates alerts when inbound access to Microsoft Office 365 by the Microsoft Entra test user accounts is detected. Alerts generated by the rule must be grouped into individual incidents, with one incident per test user account.
-

HOTSPOT (Drag and Drop is not supported)
You need to implement Microsoft Defender for Cloud to meet the Microsoft Defender for Cloud requirements and the business requirements.
What should you include in the solution? To answer, select the appropriate options in the answer area.
Note: Each correct selection is worth one point.
Hot Area:

  1. See Explanation section for answer.

Answer(s): A

Explanation:




Case study:

This is a case study. Case studies are not timed separately. You can use as much exam time as you would like to complete each case. However, there may be additional case studies and sections on this exam. You must manage your time to ensure that you are able to complete all questions included on this exam in the time provided.
To answer the questions included in a case study, you will need to reference information that is provided in the case study. Case studies might contain exhibits and other resources that provide more information about the scenario that is described in the case study. Each question is independent of the other questions in this case study.
At the end of this case study, a review screen will appear. This screen allows you to review your answers and to make changes before you move to the next section of the exam. After you begin a new section, you cannot return to this section.
To start the case study To display the first question in this case study, click the Next button. Use the buttons in the left pane to explore the content of the case study before you answer the questions. Clicking these buttons displays information such as business requirements, existing environment, and problem statements. If the case study has an All Information tab, note that the information displayed is identical to the information displayed on the subsequent tabs.
When you are ready to answer a question, click the Question button to return to the question.
Overview
A company named Contoso Ltd. has a main office and five branch offices located throughout North America. The main office is in Seattle. The branch offices are in Toronto, Miami, Houston, Los Angeles, and Vancouver.
Contoso has a subsidiary named Fabrikam, Ltd. that has offices in New York and San Francisco.
Existing Environment
End-User Environment
All users at Contoso use Windows 11 devices. Each user is licensed for Microsoft 365. In addition, iOS devices are distributed to the members of the sales team at Contoso.
Cloud and Hybrid Infrastructure
All Contoso applications are deployed to Azure.
You enable Microsoft Defender for Cloud Apps.
Contoso and Fabrikam have different Microsoft Entra tenants. Fabrikam recently purchased an Azure subscription and enabled Microsoft Defender for Cloud for all supported resource types.
Current Problems
The security team at Contoso receives a large number of cybersecurity alerts. The security team spends too much time identifying which cybersecurity alerts are legitimate threats, and which are not.
The Contoso sales team uses only iOS devices. The sales team members exchange files with customers by using a variety of third-party tools. In the past, the sales team experienced phishing attacks on their devices.
The marketing team at Contoso has several Microsoft SharePoint Online sites for collaborating with external vendors. The marketing team has had several incidents in which vendors uploaded files that contain malware.
The executive team at Contoso suspects a security breach. The executive team requests that you identify which files had more than five activities during the past 48 hours, including data access, download, or deletion for Microsoft Defender for Cloud Apps-protected applications.
Requirements
Planned Changes
Contoso plans to integrate the security operations of both companies and manage all security operations centrally.
Technical Requirements
Contoso identifies the following technical requirements:
-Receive alerts if an Azure virtual machine is under brute force attack.
-Use Microsoft Sentinel to reduce organizational risk by rapidly remediating active attacks on the environment.
-Implement Microsoft Sentinel queries that correlate data across the Microsoft Entra tenants of Contoso and Fabrikam.
-Develop a procedure to remediate Microsoft Defender for Key Vault alerts for Contoso in case of external and internal threats. The solution must minimize the impact on legitimate attempts to access the key vault content.
-Identify all cases of users who failed to sign in to an Azure resource for the first time from a given country. A junior security administrator provides you with the following incomplete query.
BehaviorAnalytics | where ActivityType == "FailedLogOn" | where ________ == True

HOTSPOT (Drag and Drop is not supported)
You need to recommend remediation actions for the Microsoft Defender for Cloud alerts for Fabrikam.
What should you recommend for each threat? To answer, select the appropriate options in the answer area.
Note: Each correct selection is worth one point.
Hot Area:

  1. See Explanation section for answer.

Answer(s): A

Explanation:


Reference:

https://docs.microsoft.com/en-us/azure/key-vault/general/security-features https://docs.microsoft.com/en-us/azure/key-vault/general/secure-your-key-vault




Case study:

This is a case study. Case studies are not timed separately. You can use as much exam time as you would like to complete each case. However, there may be additional case studies and sections on this exam. You must manage your time to ensure that you are able to complete all questions included on this exam in the time provided.
To answer the questions included in a case study, you will need to reference information that is provided in the case study. Case studies might contain exhibits and other resources that provide more information about the scenario that is described in the case study. Each question is independent of the other questions in this case study.
At the end of this case study, a review screen will appear. This screen allows you to review your answers and to make changes before you move to the next section of the exam. After you begin a new section, you cannot return to this section.
To start the case study To display the first question in this case study, click the Next button. Use the buttons in the left pane to explore the content of the case study before you answer the questions. Clicking these buttons displays information such as business requirements, existing environment, and problem statements. If the case study has an All Information tab, note that the information displayed is identical to the information displayed on the subsequent tabs.
When you are ready to answer a question, click the Question button to return to the question.
Overview
A company named Contoso Ltd. has a main office and five branch offices located throughout North America. The main office is in Seattle. The branch offices are in Toronto, Miami, Houston, Los Angeles, and Vancouver.
Contoso has a subsidiary named Fabrikam, Ltd. that has offices in New York and San Francisco.
Existing Environment
End-User Environment
All users at Contoso use Windows 11 devices. Each user is licensed for Microsoft 365. In addition, iOS devices are distributed to the members of the sales team at Contoso.
Cloud and Hybrid Infrastructure
All Contoso applications are deployed to Azure.
You enable Microsoft Defender for Cloud Apps.
Contoso and Fabrikam have different Microsoft Entra tenants. Fabrikam recently purchased an Azure subscription and enabled Microsoft Defender for Cloud for all supported resource types.
Current Problems
The security team at Contoso receives a large number of cybersecurity alerts. The security team spends too much time identifying which cybersecurity alerts are legitimate threats, and which are not.
The Contoso sales team uses only iOS devices. The sales team members exchange files with customers by using a variety of third-party tools. In the past, the sales team experienced phishing attacks on their devices.
The marketing team at Contoso has several Microsoft SharePoint Online sites for collaborating with external vendors. The marketing team has had several incidents in which vendors uploaded files that contain malware.
The executive team at Contoso suspects a security breach. The executive team requests that you identify which files had more than five activities during the past 48 hours, including data access, download, or deletion for Microsoft Defender for Cloud Apps-protected applications.
Requirements
Planned Changes
Contoso plans to integrate the security operations of both companies and manage all security operations centrally.
Technical Requirements
Contoso identifies the following technical requirements:
-Receive alerts if an Azure virtual machine is under brute force attack.
-Use Microsoft Sentinel to reduce organizational risk by rapidly remediating active attacks on the environment.
-Implement Microsoft Sentinel queries that correlate data across the Microsoft Entra tenants of Contoso and Fabrikam.
-Develop a procedure to remediate Microsoft Defender for Key Vault alerts for Contoso in case of external and internal threats. The solution must minimize the impact on legitimate attempts to access the key vault content.
-Identify all cases of users who failed to sign in to an Azure resource for the first time from a given country. A junior security administrator provides you with the following incomplete query.
BehaviorAnalytics | where ActivityType == "FailedLogOn" | where ________ == True

You need to recommend a solution to meet the technical requirements for the Azure virtual machines.
What should you include in the recommendation?

  1. just-in-time (JIT) VM access
  2. Microsoft Defender for Cloud
  3. Azure Firewall
  4. Azure Application Gateway

Answer(s): B


Reference:

https://docs.microsoft.com/en-us/azure/security-center/azure-defender




Case study:

This is a case study. Case studies are not timed separately. You can use as much exam time as you would like to complete each case. However, there may be additional case studies and sections on this exam. You must manage your time to ensure that you are able to complete all questions included on this exam in the time provided.
To answer the questions included in a case study, you will need to reference information that is provided in the case study. Case studies might contain exhibits and other resources that provide more information about the scenario that is described in the case study. Each question is independent of the other questions in this case study.
At the end of this case study, a review screen will appear. This screen allows you to review your answers and to make changes before you move to the next section of the exam. After you begin a new section, you cannot return to this section.
To start the case study To display the first question in this case study, click the Next button. Use the buttons in the left pane to explore the content of the case study before you answer the questions. Clicking these buttons displays information such as business requirements, existing environment, and problem statements. If the case study has an All Information tab, note that the information displayed is identical to the information displayed on the subsequent tabs.
When you are ready to answer a question, click the Question button to return to the question.
Overview
Adatum Corporation is a United States-based financial services company that has regional offices in New York, Chicago, and San Francisco.
Existing Environment
Identity Environment
The on-premises network contains an Active Directory Domain Services (AD DS) forest named corp.adatum.com that syncs with a Microsoft Entra tenant named adatum.com. All user and group management tasks are performed in corp.adatum.com. The corp.adatum.com domain contains a group named Group1 that syncs with adatum.com.
Licensing Status
All the users at Adatum are assigned a Microsoft 365 E5 license and a Microsoft Entra ID P2 license.
Cloud Environment
The cloud environment contains a Microsoft 365 subscription, an Azure subscription linked to the adatum.com tenant, and the resources shown in the following table.

On-premises Environment
The on-premises network contains the resources shown in the following table.

Requirements
Planned changes
Adatum plans to perform the following changes:
-Implement a query named rulequery1 that will include the following KQL query.

-Implement a Microsoft Sentinel scheduled rule that generates incidents based on rulequery1.
Microsoft Defender for Cloud Requirements
Adatum identifies the following Microsoft Defender for Cloud requirements:
-The members of Group1 must be able to enable Defender for Cloud plans and apply regulatory compliance initiatives.
-Microsoft Defender for Servers Plan 2 must be enabled on all the Azure virtual machines.
-Server2 must be excluded from agentless scanning.
Microsoft Sentinel Requirements
Adatum identifies the following Microsoft Sentinel requirements:
-Implement an Advanced Security Information Model (ASIM) query that will return a count of DNS requests that results in an NXDOMAIN response from Infoblox1.
-Ensure that multiple alerts generated by rulequery1 in response to a single user launching Azure Cloud Shell multiple times are consolidated as a single incident.
-Implement the Windows Security Events via AMA connector for Microsoft Sentinel and configure it to monitor the Security event log of Server1.
-Ensure that incidents generated by rulequery1 are closed automatically if Azure Cloud Shell is launched by the company’s SecOps team.
-Implement a custom Microsoft Sentinel workbook named Workbook1 that will include a query to dynamically retrieve data from Webapp1.
-Implement a Microsoft Sentinel near-real-time (NRT) analytics rule that detects sign-ins to a designated break glass account.
-Ensure that HuntingQuery1 runs automatically when the Hunting page of Microsoft Sentinel in the Azure portal is accessed.
-Ensure that higher than normal volumes of password resets for corp.adatum.com user accounts are detected.
-Minimize the overhead associated with queries that use ASIM parsers.
-Ensure that the Group1 members can create and edit playbooks.
-Use built-in ASIM parsers whenever possible.
Business Requirements
Adatum identifies the following business requirements:
-Follow the principle of least privilege whenever possible.
-Minimize administrative effort whenever possible.
-

You need to implement the Defender for Cloud requirements.
What should you configure for Server2?

  1. the Microsoft Antimalware extension
  2. the Azure Automanage machine configuration extension for Windows
  3. an Azure resource lock
  4. an Azure resource tag

Answer(s): D

Explanation:

Server2 must be excluded from agentless scanning.
Exclude machines from scanning Agentless scanning applies to all of the eligible machines in the subscription. To prevent specific machines from being scanned, you can exclude machines from agentless scanning based on your pre-existing environment tags.
When Defender for Cloud performs the continuous discovery for machines, excluded machines are skipped.
To configure machines for exclusion:
1. From Defender for Cloud's menu, open Environment settings. 2. Select the relevant subscription or multicloud connector. 3. For either the Defender Cloud Security Posture Management (CSPM) or Defender for Servers P2 plan, select Settings. 4. For agentless scanning, select Edit configuration. 5. Enter the tag name and value that applies to the machines that you want to exempt. You can enter multiple tag:value pairs.

6. Select Save to apply the changes.


Reference:

https://learn.microsoft.com/en-us/azure/defender-for-cloud/enable-agentless-scanning-vms




Case study:

This is a case study. Case studies are not timed separately. You can use as much exam time as you would like to complete each case. However, there may be additional case studies and sections on this exam. You must manage your time to ensure that you are able to complete all questions included on this exam in the time provided.
To answer the questions included in a case study, you will need to reference information that is provided in the case study. Case studies might contain exhibits and other resources that provide more information about the scenario that is described in the case study. Each question is independent of the other questions in this case study.
At the end of this case study, a review screen will appear. This screen allows you to review your answers and to make changes before you move to the next section of the exam. After you begin a new section, you cannot return to this section.
To start the case study To display the first question in this case study, click the Next button. Use the buttons in the left pane to explore the content of the case study before you answer the questions. Clicking these buttons displays information such as business requirements, existing environment, and problem statements. If the case study has an All Information tab, note that the information displayed is identical to the information displayed on the subsequent tabs.
When you are ready to answer a question, click the Question button to return to the question.
Overview
Adatum Corporation is a United States-based financial services company that has regional offices in New York, Chicago, and San Francisco.
Existing Environment
Identity Environment
The on-premises network contains an Active Directory Domain Services (AD DS) forest named corp.adatum.com that syncs with a Microsoft Entra tenant named adatum.com. All user and group management tasks are performed in corp.adatum.com. The corp.adatum.com domain contains a group named Group1 that syncs with adatum.com.
Licensing Status
All the users at Adatum are assigned a Microsoft 365 E5 license and a Microsoft Entra ID P2 license.
Cloud Environment
The cloud environment contains a Microsoft 365 subscription, an Azure subscription linked to the adatum.com tenant, and the resources shown in the following table.

On-premises Environment
The on-premises network contains the resources shown in the following table.

Requirements
Planned changes
Adatum plans to perform the following changes:
-Implement a query named rulequery1 that will include the following KQL query.

-Implement a Microsoft Sentinel scheduled rule that generates incidents based on rulequery1.
Microsoft Defender for Cloud Requirements
Adatum identifies the following Microsoft Defender for Cloud requirements:
-The members of Group1 must be able to enable Defender for Cloud plans and apply regulatory compliance initiatives.
-Microsoft Defender for Servers Plan 2 must be enabled on all the Azure virtual machines.
-Server2 must be excluded from agentless scanning.
Microsoft Sentinel Requirements
Adatum identifies the following Microsoft Sentinel requirements:
-Implement an Advanced Security Information Model (ASIM) query that will return a count of DNS requests that results in an NXDOMAIN response from Infoblox1.
-Ensure that multiple alerts generated by rulequery1 in response to a single user launching Azure Cloud Shell multiple times are consolidated as a single incident.
-Implement the Windows Security Events via AMA connector for Microsoft Sentinel and configure it to monitor the Security event log of Server1.
-Ensure that incidents generated by rulequery1 are closed automatically if Azure Cloud Shell is launched by the company’s SecOps team.
-Implement a custom Microsoft Sentinel workbook named Workbook1 that will include a query to dynamically retrieve data from Webapp1.
-Implement a Microsoft Sentinel near-real-time (NRT) analytics rule that detects sign-ins to a designated break glass account.
-Ensure that HuntingQuery1 runs automatically when the Hunting page of Microsoft Sentinel in the Azure portal is accessed.
-Ensure that higher than normal volumes of password resets for corp.adatum.com user accounts are detected.
-Minimize the overhead associated with queries that use ASIM parsers.
-Ensure that the Group1 members can create and edit playbooks.
-Use built-in ASIM parsers whenever possible.
Business Requirements
Adatum identifies the following business requirements:
-Follow the principle of least privilege whenever possible.
-Minimize administrative effort whenever possible.
-

You need to implement the Defender for Cloud requirements.
Which subscription-level role should you assign to Group1?

  1. Security Assessment Contributor
  2. Contributor
  3. Security Admin
  4. Owner

Answer(s): D



HOTSPOT (Drag and Drop is not supported)
You have an Azure subscription that has Microsoft Defender for Cloud enabled for all supported resource types.
You create an Azure logic app named LA1.
You plan to use LA1 to automatically remediate security risks detected in Defender for Cloud.
You need to test LA1 in Security Center.
What should you do? To answer, select the appropriate options in the answer area.
Note: Each correct selection is worth one point.
Hot Area:

  1. See Explanation section for answer.

Answer(s): A

Explanation:




Box 1: When a Microsoft Defender for Cloud Recommendation is created or triggered When a Microsoft Defender for Cloud Recommendation is created or triggered - If your logic app relies on a recommendation that gets deprecated or replaced, your automation will stop working and you'll need to update the trigger. (also see step 6 below)
Incorrect: * When a Defender for Cloud Alert is created or triggered You can customize the trigger so that it relates only to alerts with the severity levels that interest you.
* When a response to a Defender for Cloud alert is triggered.
Note: If you are using the legacy trigger "When a response to a Microsoft Defender for Cloud alert is triggered", your logic apps will not be launched by the Workflow Automation feature. Instead, use either of the triggers mentioned above [rather in step 6 below].
Box 2: Workflow automation Create a logic app and define when it should automatically run 1. From Defender for Cloud's sidebar, select Workflow automation.
From this page you can create new automation rules, enable, disable, or delete existing ones.
2. To define a new workflow, select Add workflow automation. The options pane for your new automation opens.
Here you can enter: A name and description for the automation. The triggers that will initiate this automatic workflow. For example, you might want your Logic App to run when a security alert that contains "SQL" is generated. The Logic App that will run when your trigger conditions are met.
3. From the Actions section, select visit the Logic Apps page to begin the Logic App creation process.
4. Select (+) Add.
5. Fill out all required fields and select Review + Create.
The message Deployment is in progress appears. Wait for the deployment complete notification to appear and select Go to resource from the notification.
6. Review the information you entered and select Create.
The logic app designer supports the following Defender for Cloud triggers:
* When a Microsoft Defender for Cloud Recommendation is created or triggered - If your logic app relies on a recommendation that gets deprecated or replaced, your automation will stop working and you'll need to update the trigger. To track changes to recommendations, use the release notes.
* When a Defender for Cloud Alert is created or triggered - You can customize the trigger so that it relates only to alerts with the severity levels that interest you.
* When a Defender for Cloud regulatory compliance assessment is created or triggered - Trigger automations based on updates to regulatory compliance assessments.
7. Etc.


Reference:

https://docs.microsoft.com/en-us/azure/security-center/workflow-automation#create-a-logic-app-and-define-when-it-should-automatically-run



You have an Azure subscription that uses Microsoft Defender for Cloud.
You have 100 virtual machines in a resource group named RG1.
You assign the Security Admin roles to a new user named SecAdmin1.
You need to ensure that SecAdmin1 can apply quick fixes to the virtual machines by using Microsoft Defender for Cloud. The solution must use the principle of least privilege.
Which role should you assign to SecAdmin1?

  1. the Security Reader role for the subscription
  2. the Contributor for the subscription
  3. the Contributor role for RG1
  4. the Owner role for RG1

Answer(s): C



Share your comments for Microsoft SC-200 exam with other users:

B
Brijesh kr
6/29/2023 4:07:00 AM

awesome contents

AI Tutor 👋 I’m here to help!